FLUX Studio 0.9.0 Change log


#21

@Blesscat: Could you tell me what is the difference between the Flux_Delta KS original Extruder and the Upgrade Kits Extruder? The Extruder Upgrade in the Kit I received is just some parts for the housing, how and what does checking Enable change?


#22

Correct me if I’m wrong, but isn’t the extruder the part that drives the PLA in the top of the unit. The upgrade kit replaced drive gear and thus is different for the software. The other parts for the housing would be part of the print head or hot end as I’ve seen it called.

My question is why did the settings revert to non-upgrade status when they were set previously? it should have been mentioned in the change log to check them if they were subject to resetting. I’ve checked mine, and they both (extruder and camera) were reverted to disabled. I’m in the middle of an 11hr print, so I can’t reset the FLUX till it finishes. But I too am wondering what the setting changes in operation.


#23

my version is 10.12.5


#24

could you please provide the bug report to our help center HERE?

that we can investigate the root cause.


#25

Correct me if I’m wrong, but isn’t the extruder the part that drives the PLA in the top of the unit. The upgrade kit replaced drive gear and thus is different for the software. The other parts for the housing would be part of the print head or hot end as I’ve seen it called.

YES! you are right.

My question is why did the settings revert to non-upgrade status when they were set previously? it should have been mentioned in the change log to check them if they were subject to resetting. I’ve checked mine, and they both (extruder and camera) were reverted to disabled. I’m in the middle of an 11hr print, so I can’t reset the FLUX till it finishes. But I too am wondering what the setting changes in operation.

The settings is saved inside the machine, so we weren’t highlight this.
but I knew it today that the settings has be reset if done the factory default, this is our fault,
sorry for that.


#26

Hello - In 8.4 for me it still did the half moon…


#27

Thanks, rebooting Flux corrected the image.


#28

same here… after rebooting the printer and the restarting the software it is fine (windows 10 64bit)


#29

I had a bored few hours spare so I thought I’d see what settings have changed since I last looked. Yes it takes a few hours! I select either Slic3r, Cura1 or Cura2 then check the reset config settings, then Low, Medium and High settings for each slicer.
I also checked this time to see if anything changed by selecting the printer type in the preferences but nothing changed in the expert settings so I don’t know what default print settings are changed by selecting either None, Delta or Delta+. The only thing that I could see that does change is that the word DELTA appears above the quality selection on the main print screen, but only if you select NONE as the printer type.

Anyway, here’s the drop box link to my settings list for anyone who is interested. The values in BOLD are the ones which changed relative to the previous checked FS version> https://www.dropbox.com/s/2z1i26mp53efnbe/FS%20expert%20settings.xls?dl=0


#30

Is it just me or can you not remove a print from FS with the delete key anymore?


#31

I noticed that also, I thought it was a Mac OSX issue since I updated to the latest. If the item is selected, the keyboard delete works but not the shortcut or the menu item.


#32

Ditto here. Only way to clear the print platform is to select the object(s) and hit delete on the keyboard in MacOS X. The shortcut and menu option are grayed out and not selectable. -Lance


#33

The clear scene menu item or Ctrl-X does not work on Windows either. To delete an item I’m sure I used to have to press the Del key previously but it’s now changed to the Backspace key.


#34

Thanks for the backspace tip.


#35

I have some wall issues with cura and cura2. See here: Really bad prints
Can anyone help me?