Filament stripping


#1

ok ive been printing for quite some time with the printer (50+ hours) and everythings been good, ive used up one roll, and then switched to a black filament, printed 10 hours of stuff, then tryed to switch to a white filament. This is where the trouble started. I attempt to load the white filament, but the filament stops in side the tool head and just stops there, the motor still runs and strips the filament. I figure that the nozzle is clogged, so i disconnect the bowden tube and hand run some filament through by hand, then for good measure i perform some “cold pulls”. I heat the tool head up for 5 mins, push some white filament through, then i set it to 60 for a few seconds, then set the tool head to 210 and slowly pull out the filament. when i push the filament through by hand i see white filament, when i do the “cold pull” i see nothing but white filament. Im switching to flux brand white filament, im switching from hatch box black filament. and the spool i used up was flux brand white filament.
im at my wits end trying to figure out why this filament isnt going all the way through, and im wasting filament as every time some filament is stripped i have to throw away a good 6 inches of filament. the filament seems to go threw the bowden tube just fine, but doesnt have enough pressure to make it through the toolhead.
pleas if you guys have any ideas that would be awesome.


#2

having the same problem here, but i hear knocking sounds :frowning:


#3

Have you tried manually loading the filament? Firstly, ensure there is a point on your filament (i.e. cut the filament at 45 degree angle with flush cut snips, knife, scissors or something)… there are two or three spots the filament needs to wiggle it’s way through before it feeds properly. Then insert the filament into the feeder. Keep the lever pressed down, and keep inserting the filament down the bowden tube until it reaches the print head. Push it further… it should move another couple of inches and then stop. Then back up an inch (so the filament is still in the print head, but has some room to move), and then go into the flux studio software and tell it to load… it will then warm up the print head, and start pushing some filament through… hopefully.

You should basically have some trouble getting the filament into the bowden tube at the top just past the feeder gear, and some trouble getting it into the print head, as it tends to foul on the quick-release nozzles, so it’s best to hand-feed unless you have a nice pointy end on the filament so it can centre itself and work it’s way through. That’s the reason this print exists… as someone else found that ensuring the tube was straight right at the end stopped the filament jamming at the print head :wink:


#4

thx alot, I think, just think that the filament was having the problem(all my filament(IS PLA)and from FLUX it self) i switched my black PLA to green PLA, and it now works perfectly, ill print that thing(haha, thingiverse) and see if it has any improvements. thx alot!


#5

thank dude, it was the 45 degree angle, plus pressing down on the pad to speed up the extrusion. this time i just let it slowly go threw and it worked fine. plus i took extra steps to sharpen the heck out of that filament.