Feeder stopped working


#1

Hello! My Flux feeder motor stopped working at all! I was unloading a filament then it stopped and now it won’t work anymore when I try to use load/unload feature. Does anyone knows what could have caused this?


#2

Did you try taking the filament out and putting it back again? I twice had my filament stuck really bad in the print head and the motor did not have the strength to pull it out I had to do it manually.


#3

Yes. Right now I’m trying to load the filament without the white tube connecting to the toolhead, just to see if the motor Works, but it won’t. It’s like it have been put off, disconected.


#4

Ok. You can also unscrew the sews and take the top off to look inside. In any case, you can wait for the upgrade kit, there will be a stronger feeder inside and a guide on how to change it :slight_smile:


#5

I’ve unscrewed the top plate to see if there was something disconected without success…everything looked fine! I’m awaiting for the upgrade kit, but will it replace the entire feeding mechanism? If so, the problem maybe can be solved since I don’t know wich part of the mechanism stopped…=(


#6

@lolo, if by stronger feeder you mean a stepper-motor, I don’t think the kit has any motor. I don’t see one in their kit picture.
@Alan, open a ticket if your stepper-motor is not turning at all, it may be an issue in the control board or the motor itself. By the way, if you have an Arduino board and a stepper driver board, you can try to connect just the motor to check if it is alive (all this at your own risk!).
Good luck

PS: If you need some instructions with Arduino check the followings: https://www.instructables.com/id/Controlling-a-Stepper-Motor-with-an-Arduino/
https://learn.adafruit.com/adafruit-arduino-lesson-16-stepper-motors/overview


#7

Is it not a stepper-motor on the top left? Flux said “The extruding force has been increased 50% over the original version” and I think they had to replace the motor to do it. But I am not sure.


#8

There is no motor there; I don’t know how they claim that but new gearing mechanism may provide more power, although, I don’t see any gears either!


#9

Nope, that ain’t a stepper motor. It looks to be a all-metal assembly (whereas I think the current one is either all plastic, or half-plastic), so will hopefully be stronger than the current plastic thing that can also go sideways and not hold onto the filament (or so some reports have said… haven’t experienced that yet myself!).

This is a stepper motor… :stuck_out_tongue:


#10

Yeah…I don’t have na arduino board and stepper driver board…What I did was unplug and plug again the internal cables to see if it Works, but no. I’ll try to open a ticket then! Let’s see what can I do in this situation!


#11

Another thing you can do is to buy or to borrow a stepper motor from somebody (don’t take apart the ones at the bottom of the printer), and plug it in to check if the controller is functional.


#12

@Alan Please try to disable the filament sensor from the preference -> machine. If the motor start working, it’s the filament sensor out of order.


#13

Hi, Jim! I’ve tried changin from “By file” on filamento detection to “on” and to “off” without any results. After changing no sound was heard, and neither when I put load/unload on those settings. Any other solution that I can try out?


#14

It might be a little filament detector switch broken. There is a little connector on a back of the filament guide that’s connected on the switch. You put a metal wire jumper between black and red wire, then test again if it works.


#15

I have found the problem! It is in the switch on the most top part of the printer, the clever that moves down when plastic pass throught it, activating the motor. It’s somehow damaged, and don’t move well. I’ve opened it in Split and when I move it with my hands the motor starts working.
Can I purchase a reposition piece for this? I doubt there’s something I can do to repair it myself, it’s so small and delicate.