Failed to install driver


#1

I wanted to install flux studio 0.7.1 on my windows 10 x64 pc. At the end of the installation process appeard the error message “libusb-win32 (libusb0) libusb-win32 devices” “install failed”. Does anyone know what this lib is for and what the problem could be?


#2

I can open fs0.7.1 but the every settings button and almost everithing else is dis- and reapearing the whole time


#3

Hi TKC. You are not alone. A few of us have got the driver load problem. See under the topic “Flux Studio 0.7.1 change log”. I guess we’ll have to wait for the Flux team to come back off holiday before we get any answers. My guess is that the USB driver is for the new direct USB control connection feature. As my Wifi has been working fine I don’t need this feature at the moment and it’s working OK without the driver.
As for your buttons disappearing, I haven’t seen anyone else complaining of this and my buttons are fine so I don’t know what that could be.


#4

You need to tweak Windows setting to be able to install a unsigned USB driver. I haven’t try this step yet.


#5

This would help: https://www.howtogeek.com/167723/how-to-disable-driver-signature-verification-on-64-bit-windows-8.1-so-that-you-can-install-unsigned-drivers/


#6

Thanks Wei, that worked on my win10 by holding down shift while clicking Restart, selecting Troubleshooting/Advanced/Startup, restarting and selecting item 7. Now with the driver installed I do not need to do this procedure to reinstall the driver again.


#7

It worked on my pc too. But now i have an other problem. Everything in the fs 0.7.1 is dis- and reapearing (see video: https://www.dropbox.com/s/0x2kvwt5ydpcd4m/Aufn.%2003-01-17%201_screen_video.avi?dl=0). I got a problem with the recorder and it did not export the cursor. but it should be enough to show the problem.


#8

Might be a graphics driver problem. Try updating your graphics driver. It’s the sort of thing I’ve seen running old games on old laptops. Also, try installing FS 0.6.3 again to see if the problem is specific to FS0.7.1 (I presume FS 0.6.3 was OK).


#9

thank you. the driver update fixed the problem


#10

We’ve fixed the libusb-win32 driver install issue by code-signing the driver installer. Now it should work better and will not interrupt the setup process.