Did anything change with the autoleveling?


I use a glass plate with a buildtak skin, and with the older firmware and fs 4.1 I had to have a z-offset of 1.0, otherwise the head was too close to the plate. With the new firmware and software, I have to have it set to 0, otherwise it is not close enough. Anyone else notice this? @proclaim


I am on FS v0.4.3 and have been using 0.1mm for z-offset for a while, I think since v0.3.9, I was using 0.2 before. I did not try any other settings, since I get good 1st layers, with “Elmers all purpose glue stick” on glass plate.


Z offset is always zero since day one.


Offset? There’s an offset? :smiley: Same here… zero/default since day one.


For me is 0.52mm in offset.
I applied this offset in simplify 3d in gcode Tab



Ok, so seems like I’m the only one that things have changed. I’m happy wit the printing. It is a great machine…