Delta+ Movement Failing


#1

Whenever I have tried to perform the Movement Test it would constantly fail.

I always have the rear two arms pop out.

I have lubed the machine up 4 times.
I calibrate origin, auto level with 0 data then perform the movement test and the issue still persists.

Any ideas? (video of it below)

https://1drv.ms/v/s!AmXb_RzxAnTFl9cw3I9N0JEKzdoJZQ


Delta+ Movement Test Fail
#2

And it got worse. Just attempted it again and 4 of the rods fell out :frowning:


#3

Eeek! Not good. If I didn’t know better, I’d say the rods are too short… It looks like first one pops out, and then engages again, the then the other one goes. Either the magnets aren’t strong enough, or perhaps the movement is just too much for it atm.

On some of the later versions of flux studio (somewhere after v0.8.3), you can disable the movement test, and see how that goes… maybe you can enabled it after the machine has a few prints under it’s belt and it’s started wearing itself in? It might be able worth tweaking the machine radius option in the machine preferences… maybe dropping it a couple of mm will stop it? If you do try it, make sure you write down the initial number if it is different, and let us know if it does affect the movement test :wink:


#4

I got the same problem here …

Video:

I hope there is a way to slove this soon!


#5

Is the usb cable bendable?

My cable was very stiff, so I took it off. Bended it repeatedly in all directions. Put it on again, and everything worked fine.


#6

I did the bending of the cables a few times. I believe it should be soft enough?


#7

From the video, we can find that the type-c cable is a little bit twisty.
Please let it more smooth.
You can check the video:


#8

From you video, there is infidelity something wrong with the flexibility of that cable… you can even see at the end where it is kinking up and hitting the top of the Delta.

Try unplugging it, and getting it to flex round similar to how the bowden tube is flexed… you want that cable to be relaxed, not folded up and under tension. I never had to do any anything fancy with either the original cable I have with my Delta, nor the upgrade kit cable, which should be the same type as your Delta+ cable. Just flexed the cable a few times, and made it flow the same way the bowden tube did, and it was fine… I did have one or two detaches when I first got my printer… but all I did was wiggle all the joints and made sure they all locked in hard.


#9

Thanks Wai & pfeerick,

I had followed the instruction and flex & soften both the wire and material tube again, seems like the calibration no longer fails but it still not able to pass the moment test.

I was able to print out another part for now, but yet this does not seems normal to me. Is there some problem with the device / parts that I got?

Movement test Fail

Calibration success


#10

Im still having the issue, cable is as loose as a goose, given it a good workout 4 odd times, put some more lube on the pads,
I attempt to jsut do a print (20mm cube) it does the calibration pops out and detects the head has an issue
Here are a couple videos of a rod popping out.

https://1drv.ms/v/s!AmXb_RzxAnTFl9dApO-wuvMhHVWzCA

https://1drv.ms/v/s!AmXb_RzxAnTFl9dDhFJT3MJi6Nw7rg

I was thinking of lowering the allowed print area down but the setting seems to be greyed out.


#11

Hi! looks like its the position of your print mat, try removing the mat and try again, Thanks! also make sure its well lubricated


#12

pulled it all apart again, re lubbed up all the pads (nearly gone through more than 1/4 of the bottle now) reconnected everything and printer a simple 2mm cube straight away. xD


#13

Thanks aw1 & Sibs.

I did all of those, it can print now but my machine never went through the moment test.


#14

Old topic, but I came across the same issue but I fixed it in Flux Studio 0.7.6 (Downloads/Flux3dp website seems to be down, so I used a copy from an old computer) by adjusting the build plate under preferences and then just adjusting the machine radius down from 96.3 to 90.0. :3


#15

Hi, I had the same problem but the support team was extremely helpful in solving it. I must especially mention the names of Jim. My case was some weak magnets on the tool head and Flux replaced them from a new lot. They also sent me new connect rods. The combination worked beautifully. I did, however, make a small change - extended the Bowden tube by 10cm. I have run the machine for more than 78 hours without any failure.

It’s time to re-lube all joints.
-warrier


#16

hi, if your still there, i want to ask if your flux delta is working now.


#17

It was working.

Key being was though. I occasionally still get the rods popping out but it is very inconsistent and will work without touching the machine sometimes but others just pop out instantly.

Currently my issue seems to be calibration. I did a print yesterday and after a couple layers it seems it is trying to print into the previous layer so when it gets to the edge it jumps off and pulls the rods out. Ill take a photo of the print itself which you can kinda see the issue and post it tonight after work.


#18

Hi Guys,

This is my second 3d printer and in principle I am happy with the machine. My other printer is an M200 Zortrax (Beautiful prints everytime)

Once you have wifi connection sorted (Gold medal if you do) I cannot emphasise enough just how important manipulating the black Printer cable is. you have to bend it like your life depends on it. I will say this much THE CABLE IS POORLY SPECIFIED. it is super important to mark the cable clearly and make sure you insert them with a polarity in mind.

the cable will plug in either way around. it will only work and pass the test if the cable is fitted correctly and ultimately flexible. I will be fixing a weight to my cable towards the top as it is getting caught on the back linear motor near the top. It makes a very rough noise.

The milky white HDPE Filament sheath also needs to be manipulated somewhat too. Be very careful not to put any kinks in it.

The oil needs to be smothered on all the moving parts not just the foam pads. it will take almost 1/8 to 1/4 and function ok.

I also highly recommend WHEN THE MACHINE IS OFF (or not in print mode) to move the linear motors up and down many times to get the oil well and truly worked in. There will be some residue at the bottom but this is entirely normal.

I have experimented with different release versions but am yet to get my printer to bind successfully once again since initial update.

I hope that this helps if a little bit long winded.


#19

YEah flexing the cables does help alot. even after spending a good hour overall flexing the cables i still get occasional issue’s.

Last time i made a print it started printing after doing the calibration instantly which was a yay! but then i think it seems to think it is slightly higher than it actually is (see pictures) which in the end caused me print to fail from jumping off the print when it printed a wall.

Any ideas on how to fix this issue (have done recalibrations using no data and still occurrs)


#20

Maybe play with the z_offset value in Advanced -> Expert ?