Can't Sign in to FLUX Cloud


#1

Trying to sign into FLUX Cloud, but I am getting the response “Server internal error, please try again later.”

  1. I have reset my password and verified I can sign in with it to the FLUX webpage.
  2. I have completely uninstalled FLUX Studio and reinstalled the software.

Still get the same error. Can’t figure this out, need help with troubleshooting. Is there some weird port or protocol that Studio is using that might be getting blocked by the firewall when making this call?

Thank You,
-DG


#2

I tested today and it’s OK. You should try it again. Good luck.


#3

Sorry, but I did, and I get the “Server internal error” message immediately, regardless of when I try to sign in. I will need additional troubleshooting help, “works for me” isn’t going to solve this, it appears. =(

EDIT: Doing more troubleshooting, I found that there appears to be a bad interaction between the FLUX Studio password dialog box and pasting. I use a password manager, and was pasting my password into the dialog box.

When PASTING an 8-character password in, I get 18 obfuscation dots! And I get a “Server internal error” message.

When TYPING an 8-character password in, I get 8 obfuscation dots (as one would expect), and the password works as expected:

It would appear that PASTING a password into the FLUX Studio Cloud sign-in dialog does not work properly, and produces a misleading error message.

Maybe there’s some sort of encoding madness going on during paste that’s changing the password?