Cannot Setup Via Wifi


#1

Hi

I had to factory reset my Delta to the latest firmware and now I cannot seem to set up my Delta. The USB driver is installed and I can hear the windows sound when I plug it into my PC and the wifi serial does not work as a wifi password. How the hell do you set this machine up?? Your help is greatly appreciated.

Thanks,


Can not connect to Flux After Upgraded, Up firmware and Reset
#2

hello, :slight_smile: I had the same problem, read this post I helped someone else out. First time wifi setup hope this solves your problem! if it doesn’t then I’m here to help


#3

Thanks for the help. That helped I was able to connect to the Delta however Im unable to set up the printer as a new printer. Ive factory reset it and installed new firmware and im only able to connect to the Delta directly and not able to connect it to my wifi network??


#4

nope, I don’t think the factory reset thing works at all, didn’t work for some reason, so maybe that’s why you cant set it up as a new machine. do you want to change the name or the password? :slight_smile:


#5

Thanks for the guide it helped a lot I was able to connect directly to the delta via wifi. Yeah I’ve tried many factory resets and nothing works. I want to set up the delta to connect to my wifi network so I can monitor remotely via the app but every time I try to set it up It wont detect the printer via wifi or usb when Im connected by both methods.


#6

yes the app is currently broken but I recently saw the firmware update changelog, it had something related to the cloud and I think it’s for the app, you can update the firmware using flux studio go to : machine > yourMachine > update firmware > machine firmware and toolHead firmware, I don’t think it’s necessary to update the toolHead firmware but I recommend you update it. I’m still not sure the flux will work after the update with the flux app as I didn’t update my firmware… yet… will do it now, please report back if the firmware update solved the app connectivity problem, if not then go to this topic and reply to proclaim about your problem on this post FLUX Studio 0.7.8 Change log, hope this helps! :wink: EDIT: oh and download the firmware files from here : www.flux3dp.com/downloads. Good luck! EDIT: it should give you the option of connecting the machine to your wifi network because it did give me that option on my first setup, oh and the connecting by both methods thing is pretty easy, you just have to go to machines > notTheUsbProfileOfYourFluxDelta > set as default, thats it! now it will use the wifi profile of your machine as the default one ;), hope this helps again! :slight_smile: . EDIT: just updated the firmware and the app connection still doesn’t work, you should update the firmware anyway.


#7

check this out for app connection FLUX Studio 0.7.8 Change log hope this works! :slight_smile: