Camera in upgrade kit not working properly (broken image)


#1

Got the camera installed (among other things) and ran it for a while. Throughout my first print the camera did fine (1 hour calibration print), but in the second print it worked for only about 15 minutes and then just ended up showing me a broken image icon:

Looks like it’s trying to refresh over and over again. I left it off for a while and tried to turn it back on and it came to life for about 3 seconds and then went back to this.

Any ideas?


#2

happened to me. just stop printing for a day or so and remove power from the flux then try it the other day and it should work, or it maybe due to a slow wifi connection so you can try USB connection and see if that helps!
good luck!


#3

and yes it comes back to life and geas away for some time so let it cool down for a few hours or more and give it an other try, hope this helps! again


#4

Quit and Restart Flux Studio, the Camera will come back. This should not affect your ongoing print.


#5

Same here… either close the dashboard, and open it again, or restart flux studio completely (not just the right click -> reload app restart). Flux studio has gotten a bit temperamental of late, and has issues connecting or maintaining the link. Another giveaway is it just says the printer is working… no progress or estimated completion time.